3. Images importieren/scannen und nachbearbeiten
Kapitel hinzufügen

Icon Tastatur-Kürzel Menüpunkt Beschreibung
iwi0148_g64_v01 STRG+S Scannen (Menü Scannen) Scan auslösen
Rescan (Menü Scannen) Rescan auslösen, das aktuell angezeigte image wird durch ein neues Image ersetzt
iwi0168_g64_v01 Maske ziehen, Inhalt ausschneiden
iwi0169_g64_v01 Maske ziehen, Inhalt ausschneiden und in zwei Hälften teilen
iwi0175_g64_v01 F7 Geraderücken (Menü Image) Image automatisch geraderücken
iwi0176_g64_v01 STRG+F7 Manuelles Geraderücken (Menü Image) Image manuell geraderücken
iwi0177_g64_v01 Flecken entfernen (Menü Image) Flecken entfernen
iwi0166_g64_v01 Innen weißen (Menü Image) Innen weißen
F4 Schwarzrandentfernung (Menü Image) Schwarzrand entfernen
iwi0139_g64_v01 Enter Änderungen bestätigen (Menü Bearbeiten) Aktion bestätigen

3.1 Images importieren
Abschnitt hinzufügen

Images können per Drag & Drop oder per Import in einen Job übernommen werden. Hierfür dient der folgenden Button in der Bearbeitungsleiste:

Über das Importfenster kann zum entsprechenden Dateiordner mit „Images“ navigiert werden.

3.2 Images scannen
Abschnitt hinzufügen

Vor dem ersten Scan müssen die Farbtiefe und die Auflösung auswählt werden (schwarz/weiß, 300 dpi). Dieser Schritt entfällt, wenn die passenden Einstellungen bereits als Scan-Profil hinterlegt wurden. Anschließend kann über den Scan-Button im Programm ein Scan ausgelöst werden, in Abhängigkeit der Geräteanbindung (TWAIN oder Plugin) auch über das Gerät selbst.

 

TIPP: Wenn die Schwarz-Weiß-Images aufgrund der Vorlage (z.B. farbige Schrift) nicht die gewünschte Qualität haben, ist es einfacher, in Farbe zu scannen und anschließend die Images in BCS-2 mit angepasstem Schwellwert zu binarisieren.

3.3 Images nachbearbeiten
Abschnitt hinzufügen

Auch wenn die Images später nicht mit übertragen werden, lohnt es sich, diese vor einer  OCR nachzubearbeiten. Folgende Nachbearbeitung wird vor allem für die neu erstellen Scans empfohlen:

 

Seiten durch „Maskieren“ zuschneiden, um unnötige Texte oder Ränder zu entfernen: Bei Scans von Doppelseiten sollten die Images maskiert und geteilt werden. Beim Maskieren wird ein Rahmen um den gewünschten Bereich gezogen und mittels „Enter“ oder dem Icon „Aktion“ bestätigt. Anschließend wird die Funktion ausgeführt und das Image zugeschnitten.

 

Geraderücken: Der Text sollte immer möglichst gerade sein. Hierfür stehen die beiden Funktionen „automatisches Geraderücken“ und „manuelles Geraderücken“ zur Verfügung. Beim manuellen Geraderücken wird eine Linie gezogen. Hierbei gibt der Winkel der Linie an, wie stark das Image gedreht werden soll.

 

Flecken entfernen: Um kleine Punkte auf dem Image zu entfernen, kann die Funktion „Flecken entfernen“ genutzt werden. Diese verhindert, dass die OCR ggf. unnütze Zeichen erkennt/Fehler ausweist.

 

Innen weißen: Um Stempel, handschriftliche Einträge o. ä. zu entfernen, kann die Funktion „Innen weißen“ genutzt werden, um das Image zu bereinigen.

 

Aktion bestätigen: Durch „Aktion bestätigen“ kann der Zustand eines Bildes gespeichert werden. Dabei wird das Originalbild durch ein neues Bild ersetzt und ist nun auch als Backup Bild  gespeichert. Es kann jederzeit durch die Funktion „Rückgängig“ wieder aufgerufen werden (Ausnahme: Wenn ein Bild maskiert wird und dadurch ein neues Bild entsteht).

 

Die Nachbearbeitungsschritte müssen nicht aktiv gespeichert werden. Bei einer hohen Anzahl von Nachbearbeitungsschritten empfiehlt es sich jedoch, Zwischenzustände zu speichern, so dass bei Anwendung der Funktion „Rückgängig“ nicht das Originalbild wieder hervorgerufen wird und alle bis dahin erledigten Arbeitsschritte verloren gehen/ erneut ausgeführt werden müssen.

 

Sobald das Image bereinigt und gerade ausgerichtet ist, kann die OCR durchgeführt werden.