1. Icons und Tastatur-Kürzel
Kapitel hinzufügen

Eine Übersicht über alle in BCS-2 vorhandenen Tastatur-Kürzel und Icons ist im Kapitel Icons, Tastatur-Shortcuts und Skriptausdrücke zu finden.

1.1 C 3 Plus Icons
Abschnitt hinzufügen

Icon Tastatur-Kürzel Menüpunkt Beschreibung
Strg+ H Regel- oder Freiform- Editor ein/ausblenden
TOC-Einträge vorschlagen (Menü OCR) TOC-Einträge automatisch markieren
C3+ zoniert C3 Plus-Regel auf einen Bereich, der nur einen Aufsatz beinhaltet, anwenden
C3+ für alle Bereiche durchführen C3 Plus-Regel auf alle Bereiche, mit einem oder mehreren Aufsätzen, eines Images anwenden.
C3-Ergebnis bearbeiten (Menü OCR) Der Ergebnisdialog für die aktuelle Seite wird geöffnet.
C3Plus-Ergebnis aller Seiten bearbeiten (Menü OCR) Der Ergebnisdialog für alle Seiten des Jobs wird geöffnet.

1.2 Allgemein
Abschnitt hinzufügen

Icon Tastatur-Kürzel Menüpunkt Beschreibung
Job beenden (Menü Job) Der aktuelle Job wird geschlossen und die Jobübersicht wird aufgerufen.
Neuer Job
aktuellen Job schließen und neuen Job anlegen

1.3 Texterkennung (OCR)
Abschnitt hinzufügen

Icon Tastatur-Kürzel Menüpunkt Beschreibung
 O (Menü OCR) OCR für aktuelle Seite durchführen OCR durchführen
 – (Menü OCR) OCR Attribute für aktuelle Seite einstellen OCR für die aktuelle Seite einstellen
(Menü OCR) OCR Attribute für aktuellen Job einstellen OCR für den aktuellen Job einstellen
(Menü Job) Operation auf dem Job ausführen Operation auf dem Job ausführen

1.4 Bereiche
Abschnitt hinzufügen

Icon Tastatur-Kürzel Menüpunkt Beschreibung
STRG+T Mehrere Bereiche auswählen (Kontextmenü Image) mehrere Bereiche selektieren einschalten
STRG+SHIFT+ T Bereiche löschen (Menü OCR) alle Bereiche löschen
Kacheln durch Anklicken entfernen Kacheln werden durch das Anklicken (SHIFT+ linker Mausklick) entfernt
Kacheln durch Anklicken zusammenfügen Kacheln werden durch Anklicken (SHIFT+ linker Mausklick) zusammengefügt

1.5 Image-Nachbearbeitung und Scannen
Abschnitt hinzufügen

Icon Tastatur-Kürzel Menüpunkt Beschreibung
iwi0148_g64_v01 STRG+S Scannen (Menü Scannen) Scan auslösen
Rescan (Menü Scannen) Rescan auslösen, das aktuell angezeigte Image wird durch ein neues Image ersetzt
iwi0168_g64_v01 Maske ziehen, Inhalt ausschneiden
iwi0169_g64_v01 Maske ziehen, Inhalt ausschneiden und in zwei Hälften teilen
iwi0175_g64_v01 F7 Geraderücken (Menü Image) Image automatisch geraderücken
iwi0176_g64_v01 STRG+F7 Manuelles Geraderücken (Menü Image) Image manuell geraderücken
iwi0177_g64_v01 Flecken entfernen (Menü Image) Flecken entfernen
iwi0166_g64_v01 Innen weißen (Menü Image) Innen weißen
F4 Schwarzrandentfernung (Menü Image) Schwarzrand entfernen
iwi0139_g64_v01 Enter Änderungen bestätigen (Menü Bearbeiten) Aktion bestätigen