3. Images importieren, scannen und nachbearbeiten
Kapitel hinzufügen

Icon Tastatur-Kürzel Menüpunkt Beschreibung
iwi0148_g64_v01 STRG+S Scannen (Menü Scannen) Scan auslösen
Rescan (Menü Scannen) Rescan auslösen, das aktuell angezeigte image wird durch ein neues Image ersetzt
iwi0168_g64_v01 Maske ziehen, Inhalt ausschneiden
iwi0169_g64_v01 Maske ziehen, Inhalt ausschneiden und in zwei Hälften teilen
iwi0175_g64_v01 F7 Geraderücken (Menü Image) Image automatisch geraderücken
iwi0176_g64_v01 STRG+F7 Manuelles Geraderücken (Menü Image) Image manuell geraderücken
iwi0177_g64_v01 Flecken entfernen (Menü Image) Flecken entfernen
iwi0166_g64_v01 Innen weißen (Menü Image) Innen weißen
F4 Schwarzrandentfernung (Menü Image) Schwarzrand entfernen
iwi0139_g64_v01 Enter Änderungen bestätigen (Menü Bearbeiten) Aktion bestätigen

3.1 Images importieren
Abschnitt hinzufügen

Images übernehmen Sie per Drag & Drop oder per Import in einen Job. Der Import erfolgt über den Menüpunkt „Daten importieren“ oder das dazugehörige Icon. Über das Importfenster navigieren Sie zum entsprechenden Dateiordner „Images“.

3.2 Images scannen
Abschnitt hinzufügen

Vor dem ersten Scan müssen Sie Farbtiefe und Auflösung auswählen (schwarz/weiß, 300 dpi). Dieser Schritt entfällt, wenn Sie die passenden Einstellungen bereits als Scan-Profil hinterlegt haben. Anschließend lösen Sie über den Scan-Button im Programm den Scan aus, in Abhängigkeit der Geräteanbindung (TWAIN oder Plugin) auch über das Gerät selbst.

TIPP: Wenn die Schwarz-Weiß-Images aufgrund der Vorlage (z.B. farbige Schrift) nicht die gewünschte Qualität haben, ist es einfacher, in Farbe zu scannen und anschließend die Images in BCS-2 mit angepasstem Schwellwert zu binarisieren.

3.3 Images nachbearbeiten
Abschnitt hinzufügen

Auch wenn Sie die Images später nicht mitübertragen, lohnt es sich, diese vor einer OCR nachzubearbeiten. Folgende Nachbearbeitungsarten empfehlen wir vor allem für neu erstellte Scans:

Seiten durch „Maskieren“ zuschneiden, um unnötige Texte oder Ränder zu entfernen: Bei Scans von Doppelseiten sollten Sie die Images maskieren und teilen. Beim Maskieren wird ein Rahmen um den gewünschten Bereich gezogen und mittels „Enter“ oder dem Icon „Aktion“ bestätigt. Anschließend wird die Funktion ausgeführt und das Image zugeschnitten.

Geraderücken: Der Text sollte immer möglichst gerade sein. Dafür stehen die Funktionen „automatisches Geraderücken“ und „manuelles Geraderücken“ zur Verfügung. Beim manuellen Geraderücken wird eine Linie gezogen. Dabei gibt der Winkel der Linie an, wie stark das Image gedreht wird.

Flecken entfernen: Um kleine Punkte auf dem Image zu entfernen, nutzen Sie die Funktion „Flecken entfernen“. Diese verhindert, dass die OCR ggf. unnütze Zeichen erkennt und Fehler ausweist.

Innen weißen: Zur Enfernung von Stempeln, handschriftlichen Einträgen o. ä. nutzen Sie die Funktion „Innen weißen“.

Aktion bestätigen: Durch „Aktion bestätigen“ wird der Zustand eines Bildes gespeichert. Dabei werden das Originalbild und das Backup-Image durch ein neues Bild ersetzt. Es kann jederzeit durch die Funktion „Rückgängig“ wieder aufgerufen werden (Ausnahme: Wenn ein Bild maskiert wird und dadurch ein neues Bild entsteht).

Die Nachbearbeitungsschritte müssen Sie nicht aktiv speichern. Bei einer hohen Anzahl von Nachbearbeitungsschritten empfiehlt es sich jedoch, Zwischenzustände zu speichern, so dass Sie bei Anwendung der Funktion „Rückgängig“ nicht wieder das Originalbild aufrufen und alle bis dahin erledigten Arbeitsschritte verloren gehen.

Sobald Sie das Image bereinigt und gerade ausgerichtet haben, können Sie die OCR durchführen.